Red Ribbon GNU/Linux
22Feb/13Off

New Online Update available

This update has been designed for the releases candidates 6 and 7. It includes the following changes:

  • Iceweasel (Firefox) updated to the 19 release.
  • Added a new version of the Red Ribbon theme.
  • Added the new "System settings" tool.
  • Added the new "Places" menu on the top panel.

You need to connect the PS3 to the internet, open a lxterminal and download the file:

wget http://downloads.redribbongnulinux.comxa.com/online-update-2013-02-22.sh

Then, you must execute it:

sudo sh online-update-2013-02-22.sh

And wait until finished. Then, you must logout and login again.

This update will be included on the next release of the LiveCD.

Comments (26) Trackbacks (0)
  1. Hey thanks for all your work.

    Do you have the kernel patches you’re using available somewhere?

  2. Hi R04drunner, thanks for your great work.
    I’ve been running your distro for about 1.5 years. It’s great. However the only thing I never could make to work was the built-in wlan. I have a FAT 80gb PS3 (CECHL model). Now I decided to do a fresh install of RC7 under Rebug REX 4.30.
    The thing is, when I select “Apply All Patches” in Rebug Toolbox when booting petitboot, the wlan works. At least almost. I mean it is unstable. Works for a minute, then nothing. Then again after a few minutes, then it starts to get slow, then stops again. And so on. When I use an external usb wlan adapter, it works fine. Do you have any ideas how to fix this? Thank you very much in advance.

    Best regards
    TeeBee

    • OK, I solved it. Seems like the problem wasn’t with the PS3 or Red Ribbon. It was with my AP. The WPA group key change interval was set to 0 seconds (I think it means don’t change at all). Seems like it causes 0 problems in GameOS, but messes up everything in Linux. So I guess that’s it.
      I’d like to thank you once more for this fantastic Linux Distro, and please keep up the good work.

      Best regards
      TeeBee

      • Hi TeeBee,

        Sorry for the delay in my reply. I’m glad you have found it. πŸ™‚

        Best regards

  3. I’m really sorry to ask here but I’ve loooked everywhere else for help but I can’t seem to find anything…

    Would you perhaps be able to tell me how to set vino server to autostart on bootup in redribbon as I have an app I’m using for a wireless mouse and yeah have to open it up everytime which defeats the purpose…

    Also small second question I installed VLC and it’s just not playing anything I get stuck on a frozen screen with the start of the video not sure what I’m not doing right…

    • Hi,

      You are wellcome. πŸ™‚

      You must copy the shortcut file (.desktop) to your ~/.config/autostart directory. You should create this directory if not available.

      About VLC, unfortunatelly there isn’t a functionally RSX driver that allows to play videos properly and sometimes the system hangs.

      Regards

  4. Thank you for all your great work man. I’m on Rebug 4.30 and I’m usig Red Ribbon 7. The problem is I can’t do that update. If I first type “wget http://downloads.redribbongnulinux.comxa.com/online-update-2013-02-22.sh” works great but then if I type “sudo sh online-update-2013-02-22.sh” the terminal says “[sudo] password for xxx:” (xxx is my user name) but then I can’t type my password I can’t nothing type it’s like blocked my keyboard on the termial.. please help

    • Hi,

      Sorry for the delay in my reply.

      In the Linux console, the password characters are not echoed to the screen. You’ll need to enter the password just as if it were showing on screen, then press ENTER.

      Greetings

  5. Hi,

    first of all, I want to tell you thank you so much. IΒ΄m big fan …But, i have problem with installation.
    With the installation of red ribbon rc4 and rc5 i have no problem. But durring installation red ribbon rc 6 and 7, show me the error messsage:

    It says ‘Copying the System Files’.
    It gets to 100%
    Then it says: Setup system failed, Setup cannot continue…

    please help me…..where is the problem ?

    • Hi,

      Can you check the md5sum of the ISO file?
      It must be 7a10d12d99dcad3a6fb4c1d8dba1a238.

      Are you booting the LiveCD using a CD or an USB flash drive?

      The installer creates a log in /tmp/install.log. Could you show me the result? You can view this file with Leafpad.

      Greetings

  6. Thank you very much R04drunner for your work! I have downgraded my PS3 in a CFW 3.55 OtherOS++ 22GB no ss patch from glevand. Because before my system is CFW 4.30 Rogero v2.05. So I have installed your Distrib and do the update this work very nice! But I am a noob and I don’t know much (command) about Linux I have try look streaming video via Youtube but need flash player and I don’t know install its.
    I have search in synaptic but I don’t found.
    Sorry if my english is bad.

    Thanks again for your work!

    • Hi,

      I’m glad you find it useful. πŸ™‚

      Unfortunatelly, Adobe hasn’t released a Flash player version for the powerpc platform. I have tested some alternatives such as GNash but the performance wasn’t acceptable.

      Now, I’m testing a native YouTube client called “Minitube” to include it on the next Red Ribbon release candidate.

      Regards

      • Thanks for your reply, very bad about Adobe don’t released… I go search what is “Minitube”! I wait your next release πŸ˜‰
        Good luck for your work!

  7. Thanks for this.. this is what i was looking to do with my PS3.

  8. Hi R04drunner, sorry for disturb you, I have try today read a video with GMPlayer but I have not sound, my PS3 is a slim model connected to TV HD in HDMI. I have verified when I am in GameOS have sound. You Know what I can do?

    • Hi,

      You are wellcome. πŸ™‚

      Have you tried to play a sound file using the Music Player? For example an mp3?

      If it doesn’t works, can you open the Volume control and verify that the built-in audio on the configuration tab was stablished to “Analog stereo output”?

      Greetings

  9. Hi,

    I have been problem with PulseAudio, this was strange, in the volume control the configuration was stablished to Analog stereo output. And I have not sound with .mp3 or .avi.

    So I have do in terminal sudo apt-get update, and after in Synaptic I have do a update for all installed.

    And during the update (very long, 180 pakages) I have this message (warn) PulseAudio configured for per_user sessions (warning)

    After all installed, I have do a reboot, during the boot I have always the warning message about PulseAudio and a other failsafe about something.

    But in GMPlayer now all good I have sound with my .avi and .mp3 ^^

    I have found a topic about this warning
    http://forums.debian.net/viewtopic.php?f=10&t=89120
    But I don’t know if I have need do that.

    • Hi,

      I’m glad that you have solved it. πŸ™‚

      Don’t worry about the warning. I’ll change the Pulseaudio configuration on the next Red Ribbon release to avoid it.

      Best regards

      • Hi,
        Thanks πŸ˜€

        You think this is possible install Sixaxis on Red Ribbon (for play with SuperTux…) I have try a french tutorial but this is for Ubuntu
        http://www.gamergen.com/tutoriels/tuto-utiliser-sixaxis-sous-linux-58232-1

        But I think the command are same (debian), but the second command in the tutoriel doesn’t work the package not exist. Sorry I have try yesterday I don’t remember all message.

        You know if the work about driver RSX continue or not, and a site about that. Because all news I found they are very old, 2 years back…

        And too I have try put a video in fullscreen with Gmplayer but the video it is not stretched rest in the middle sreen and all arround is black.

        Good luck for your next release πŸ˜‰

        Bye

        • Edit: sorry I have forget for SuperTux I have the same problem that video for fullscreen. We have this problem because we have not driver video?

        • Hi,

          I have been experimenting with the sixaxis controller, but I need to tune It.

          About the RSX driver, the develop isn’t an easy job, but It is a matter of time.

          Once available, you will be able to play videos and games that requires graphics acceleration. πŸ™‚

          Regards

  10. Hello,

    Thank you for the good work, no problems I installed Red Ribbon and just getting to know him. It is possible to remove the black bars around the screen, so that the Red Ribbon was displayed on the entire screen?

    Sorry for my english.
    Greetings from Poland krynio

    • Hi,

      I’m glad you found it useful. πŸ™‚

      Yes, you can remove them using the “Video mode setup” tool on the “Preferences” menΓΊ.

      Cheers


Trackbacks are disabled.